mozdev.org

 Mnenhy    

resources:

Diese Mnenhy-Version benötigt mindestens SeaMonkey 2, Thunderbird 3 oder Firefox 3, um vollständig nutzbar zu sein. Ältere Versionen werden nicht funktionieren, aber die alte Version 0.7.6 steht noch zur Verfügung.

Alte Mnenhy-Versionen vor Mnenhy 0.8 (incl. Beta-Versionen!) sollten vor der Installation der neuen mit dem Mnenhy-Deinstaller deinstalliert werden (sofern in den Einstellungen vorhanden). Die eigenen Mnenhy-Anpassungen bleiben dabei erhalten.

Siehe dazu und zu erweiterten Installationsoptionen auch die entsprechenden Kapitel in der Dokumentation (zur Zeit leider noch nur auf Englisch).

Auch wenn mozillabasierte Browser in der Lage sind, Mnenhy direkt durch Klicken dieses Links zu installieren, kann eine lokale Kopie mitunter hilfreich sein, zum Beispiel für die Installation in Thunderbird. Zum Herunterladen des Mnenhy-Gesamtpaketes speichere man das folgende XPI auf seine Festplatte (per Umschalt-Klick, Options-Klick oder über den Kontextmenüeintrag 'Linkziel speichern als'):

Bitte beachten: Ab Mnenhy 0.8 liefern mozdev.org und addons.mozilla.org den exakt selben Mnenhy-Code aus, Updates werden über addons.mozilla.org verbreitet.

Vielen Dank an

und jeden anderen oben vergessenen, der mir während der ganzen Jahre Fehler-Berichte, Vorschläge oder einfach nur moralische Unterstützung hat zukommen lassen. :-)

Diese Mnenhy-Version benötigt mindestens SeaMonkey 1.0, Mozilla 1.6, Thunderbird 1.5 oder Firefox1.5, um vollständig nutzbar zu sein. Ältere Versionen mögen teilweise funktionieren, aber Teile des Chrome-Managers und der selbstdefinierten Kopfzeilen werden wahrscheinlich nicht lauffähig sein! Netscape 7.2 sollte funktionieren, da es auf Mozilla 1.7 beruht; Nutzer von Netscape 7.1 oder älter müssen leider die steinalte 0.2er Version verwenden. Netscape wird offiziell nicht unterstützt, aber es bestehen Chancen, da es in der entsprechenden Firefox-Version läuft.

Diese Mnenhy-Version benötigt mindestens SeaMonkey 1.0a, Mozilla 1.6, Thunderbird 0.6 oder Firefox/Firebird 0.6, um vollständig nutzbar zu sein. Ältere Versionen mögen teilweise funktionieren, aber Teile des Chrome-Managers und der selbstdefinierten Kopfzeilen werden wahrscheinlich nicht lauffähig sein! Netscape 7.2 sollte funktionieren, da es auf Mozilla 1.7 beruht; Nutzer von Netscape 7.1 oder älter müssen leider die steinalte 0.2er Version verwenden. Netscape wird offiziell nicht unterstützt, aber es bestehen Chancen, da es in der entsprechenden Firefox-Version läuft.





Diese Mnenhy-Version bedarf einer Mozilla-Version 1.3 oder neuer, um vollständig nutzbar zu sein. Insbesondere funktioniert sie mit Netscape 7.1, aber nicht mit Netscape 7 oder älter, da diese Netscapes auf einem veralteten Mozilla-Kern beruhen.