mozdev.org

 Mnenhy    

resources:

This version of Mnenhy needs at least SeaMonkey 2, Thunderbird 3 or Firefox 3 to be fully functional. Older versions will not work, but Mnenhy 0.7.6 is still available.

It is recommended that you uninstall any old Mnenhy versions (incl. beta versions!) below v0.8 before installing the new one. If present, use Mnenhy's own uninstaller on the Mnenhy main preferences panel. Your Mnenhy customizations will stay intact.

Please refer to the respective chapters of the documentation for details and advanced installation options.

Even though Mozilla-based browsers are able to install Mnenhy directly by clicking this link, having a local copy available may come handy, e.g. for installing into Thunderbird. You can download the entire Mnenhy package by saving the XPI to your harddisk (shift-click, option-click or choose 'Save Link Target As' from the context menu):

Also note that from Mnenhy 0.8 on both mozdev.org and addons.mozilla.org will provide the very same Mnenhy content, with updates handled by addons.mozilla.org.

Many thanks to

and everyone else I forgot above who has sent me bug reports, suggestions or moral support during all these years! :-)





This version of Mnenhy needs at least SeaMonkey 1.0, Mozilla 1.6, Thunderbird 1.5 or Firefox 1.5 to be fully functional. Older versions may work partially, but especially Chrome Manager and Custom Headers will very likely fail! Netscape 7.2 should work as it is based upon Mozilla 1.7; if you're still running Netscape 7.1, please use the very old version 0.2 below. Netscape 8 is not supported officially, but may work since the corresponding Firefox version does.





This version of Mnenhy needs at least SeaMonkey 1.0a, Mozilla 1.6, Thunderbird 0.6 or Firefox/Firebird 0.6 to be fully functional. Older versions may work partially, but especially Chrome Manager and Custom Headers will very likely fail! Netscape 7.2 should work as it is based upon Mozilla 1.7; if you're still running Netscape 7.1, please use the very old version 0.2 below. Netscape 8 is not supported officially, but may work since the corresponding Firefox version does.





This version of Mnenhy needs Mozilla 1.3 or higher to be fully functional. In particular, it will run with Netscape 7.1, but not with Netscape 7 or older due to their outdated Mozilla core.